Wednesday, March 18, 2009

NO Send Button in Outlook and no mails showing in Inbox

Today I faced rather strange issue One of the user reported that there is no Send button on any new mail he composes.

Outlook 2007 and Exchange 2003 account.

I checked everything nothing seemed to be wrong. i tried resetting the toolbars ( View >> Toolbars >> customize) etc. etc. but nothing helped.

there were no events registered in the event viewer.

then i search for the solution on net got all type of advises like

Delete and recreate the account, ( this was exchange 2003 account) so that was not a difficult task, but this didn't solved the issue, i even tried deleting all the data in the user outlook data folder situated in

C:\Documents and Settings\username\Local Settings\Application Data\Microsoft\Outlook\
this to didnt resolved the issue

then I went to Control panel >> Mail >> Email accounts >> Selected the only account avaliable >> Clicked remove. ( deleted the account)

then again I went to Control panel >> Mail >> show profile >>Clicked on ADD >> gave a name to this profile >> Clicked ok and email account configuration window opened >> typed in all the information regarding my exchange and user >> clicked next and then selected the new profile as default profile.

closed the mail window and started outlook ...

all the issues were resolved.

so in short something corrupted the profile. and new profile resolved all the issues
Post a Comment

Recent Posts

IMA ADPCM CODEC 80000Khz 4Bit MONO Format for Phone Systems

Today I had a challenging task of setting up Auto Attendant on a Panasonic phone system. We required to record a Greeting message and upload...